MCSA Exam 70-290 Random Questions
This quiz contains a lot of questions for MCSA 70-290 exam. Each time you load this quiz will show you 20 questions are loaded randomly from the question tree.
Time to do: 10 mins
Questions: 20
You are a network administrator for your company. All servers run Windows Server 2003. You manage a server that functions as a file server. The data volume on the server is mirrored. Each physical disk is on a separate controller. One of the hard disks that contains the data volume fails. You discover that the failure was caused by a faulty SCSI controller. You replace the SCSI controller.
You need to restore the data volume to its previous state. You need to achieve this goal by using the minimum amount of administrative effort.
What should you do?
Your network consists of a single Active Directory domain. All servers run Windows Server 2003 Service Pack 2 (SP2).
You restore the system state on a member server.
You attempt to log on to the server and receive the following error message:
The system cannot log you on to this domain because the system's computer account in its primary domain is missing or the password on that account is incorrect. You need to ensure that you can successfully log on to the domain from the server.
What should you do on the server ?
Your network contains a database server that runs Windows Server 2003 Standard Edition Service Pack 2 (SP2). The server has 1 GB of RAM and a single hard disk. Queries against the databases on the server are very slow. You discover that the hard disk on the server is very active.
You are evaluating whether to add RAM to the server. You need to use System Monitor to find out whether adding RAM will decrease disk activity.
Which performance counter should you monitor ?
You are the network administrator for your company. All network servers run Windows Server 2003.
The network includes a file server named File1. File1 contains a single disk for system files and two SCSI hard disks that comprise a 72 GB mirrored volume with 65 GB of read only data. Users connect to this data by using shortcuts on their desktops. File1 is scheduled for replacement. You have a scheduled maintenance window to complete this task. Before the maintenance window, you build a new server. You need to bring the new server online with current data and re establish redundancy as quickly as possible. You must also ensure that the desktop shortcuts will continue to function.
What should you do?
You are the network administrator for your company. All network servers run Windows Server 2003. All client computers run Windows XP Professional. A member server named Server1 is located at a branch office that does not permit the use of Remote Desktop Protocol. Another administrator uses the Backup utility to create a scheduled backup job on Server1. The backup job performs a normal backup of an application server. The application server is removed from the network. You need to use a client computer to remove the backup job from Server1. You cannot travel to the branch office.
What should you do ?
You have a file server that runs Windows Server 2003 Service Pack 2 (SP2). You need to track the amount of disk space used by each user on the server.
What should you do ?
Your network consists of a single Active Directory domain. All servers run Windows Server 2003 Service Pack 2 (SP2). All client computers run Windows XP Professional Service Pack 3 (SP3).
A user named User1 attempts to log on to a computer named Computer1 and receives the following error message:
"Your account is configured to prevent you from using this computer. Please try another computer."
You need to ensure that User1 can log on to Computer1.
What should you do ?
Your network consists of a single Active Directory domain. The domain contains more than 300 group objects. The group objects are divided between several regional organizational units (OUs).
You need to create a list of all groups that have names that begin with the word Sales.
Which command should you use ?
You have a file server named Server1 that runs Windows Server 2003 Service Pack 2 (SP2). You enable Shadow Copies on all drives by using the default options. You run a full backup every Monday at 02:00. You run an incremental backup every day at
02:00, except on Monday.
On Thursday at 14:00, a user reports that he accidentally deleted a file named File1.doc in a shared folder named \Server1Data. The user reports that the file was last updated at 09:00 on Thursday.
You need to restore the latest version of File1.doc.
What should you restore ?
You have a print server that runs Windows Server 2003 Service Pack 2 (SP2).
You need to receive a notification each time a document fails to print.
What should you do ?
You have a server named Server1 that is located in a remote office. Server1 runs Windows Server 2003 Service Pack 2 (SP2).
You need to view the current processor activity on Server1 remotely.
What should you do ?
You have a server named Server1 that runs Windows Server 2003 Service Pack 2 (SP2). You perform a normal backup of Server1 every Saturday. You need to implement a backup strategy for Server1 to meet the following requirements:
Minimize the time required to back up files.
On weekdays, back up files that have changed since the last backup.
Which type of backup should you perform on weekdays?
You have a server named Server1 that runs Windows Server 2003 Service Pack 2 (SP2). You perform a normal backup of Server1 every Saturday. You need to implement a backup strategy for Server1 to meet the following requirements:
Minimize the time required to restore files.
On weekdays, back up only files that have changed since the Saturday backup.
Which type of backup should you perform on weekdays ?
You have a server that runs Windows Server 2003 Service Pack 2 (SP2). The server contains one volume.
You install Certificate Services.
You need to back up the Certificates Services database by using the minimum amount of storage space.
Which tool should you use ?
Your network contains a database server named Server1 that runs Windows Server 2003 Service Pack 2 (SP2). Server1 has the following hardware configurations:
A single processor that supports hyper threading Dual processor motherboard
Two hard disks
2 GB of RAM
The first disk contains all the files for the operating system and applications. The second disk is empty. Hyper threading is disabled in the BIOS. Users report a slow response when they query the database on Server1. You monitor Server1 for one day and receive the performance statistics shown in the following table.
Object________||_Counter______________||_Last___||_Avarage_||_Minimum_||_Maximum
Memory_______||_Pages/sec____________||_15.700_||_11.650__||_2.940___ ||_27.250
Processor_____||_% Processor Time______||_44.010_||_52.350__||_11.950___||_76.880
Physical Disk:0_||_Avg. Disk Queue Length_||_5.170__||_8.030___||_0.00_____||_9.530
You need to improve database performance. What should you do ?
Your network contains a file server named Server1 that runs Windows Server 2003 Service Pack 2 (SP2). Server1 is configured as shown in the following table.
==================================================
|| Shared folder || Shared permission || NTFS permission _______||
|| Apps _______|| Everyone: Change || Support: Allow - Modify _||
||____________||________________|| Helpdesk: Allow - Read_||
==================================================
A user named User1 belongs to the Helpdesk group and the Support group. You need to configure security to meet the following requirements:
Prevent User1 from changing files and folders in the Apps share. Allow User1 to open and run applications in the Apps share.
What should you do ?
You are the network administrator for your company. The network consists of a single Active Directory domain. All network servers run Windows Server 2003, and all client computers run Windows XP Professional.
A user named Peter uses a client computer named Client1. This computer has a locally attached tape device.
You grant Peter the necessary permissions to perform backups of a member server named Server1. Peter runs the Backup utility on Client1 to back up the files located on Server1. You need use your client computer to view the most recent backup logs for Server1.
What should you do ?
Your network consists of a single Active Directory domain. All network servers run Windows Server 2003 Service Pack 2 (SP2).
Your organization has a storage area network (SAN). All shared folders on file servers are stored on the SAN.
The Change permission for all shared folders is assigned to Domain Users. Different NTFS permissions are also applied to the shared folders. You perform a daily full backup of all the files stored in the shared folders. A file server fails and requires several hours to repair. You need to provide users access to the shared folders that were on the failed file server as quickly as possible. Existing permissions must be retained for all files.
What should you do ?
You have a file server named Server1 that runs Windows Server 2003 Service Pack (SP2).
Server1 has a 10 gigabit network adapter and is connected to a 100 Mb switch. You replace the 100 Mb switch by using a 1 GB switch. You discover that copying files to Server1 over the network is slow. You need to reduce the amount of time it takes to copy files to Server1 over the network.
Which connection type should you specify for the network adapter ?
Your network consists of a single Active Directory domain. All network servers run Windows Server 2003 Service Pack 2 (SP2).
A server hard disk drive fails. You replace and configure the hard disk drive and use Windows Backup to start a data restore.
When you start the restore, you receive the following error message:
"Target device not found."
You need to restore the data on the server. The solution must create the same directory structure that existed before the disk failure.
What should you do ?